<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43785730-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-43785730-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.nassaucountyrecord.com/news/free-sanitization-supplies-available" />
<meta name="description" content="The Nassau County Board of County Commiss-ioners recently designated a portion of funds from the CARES Act to be used for the distribution of sanitizing supplies to local businesses and reimburseme" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassausidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Nassausidebarnetwork2", [300, 250], "js-dfp-tag-cni_nassausidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassausidebar3"] = googletag.defineSlot("//116205717/CNI-Nassausidebar3", [300, 250], "js-dfp-tag-cni_nassausidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassausidebar2"] = googletag.defineSlot("//116205717/CNI-Nassausidebar2", [[300, 250], [300, 600]], "js-dfp-tag-cni_nassausidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassausidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Nassausidebarnetwork1", [300, 250], "js-dfp-tag-cni_nassausidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassausidebar1"] = googletag.defineSlot("//116205717/CNI-Nassausidebar1", [300, 250], "js-dfp-tag-cni_nassausidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassaumarketplace"] = googletag.defineSlot("//116205717/CNI-Nassaumarketplace", [300, 100], "js-dfp-tag-cni_nassaumarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassaufooter"] = googletag.defineSlot("//116205717/CNI-Nassaufooter", [728, 90], "js-dfp-tag-cni_nassaufooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassaumidhome2"] = googletag.defineSlot("//116205717/CNI-Nassaumidhome2", [300, 250], "js-dfp-tag-cni_nassaumidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassaumidhome"] = googletag.defineSlot("//116205717/CNI-Nassaumidhome", [300, 250], "js-dfp-tag-cni_nassaumidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_nassauleaderboard"] = googletag.defineSlot("//116205717/CNI-Nassauleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_nassauleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/nassaucountyrecord.etypegoogle7.com/files/Nassaufav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.nassaucountyrecord.com/news/free-sanitization-supplies-available" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Free sanitization supplies available | Nassau County Record, Callahan, Florida</title>
<link rel="stylesheet" media="all" href="/sites/nassaucountyrecord.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/nassaucountyrecord.etypegoogle7.com/files/css/css_7_ivjbnhwIllE9f7ZwS6fpTAxE8ODxB7IGo-GOELrxg.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/nassaucountyrecord.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article nassaucountyrecord">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 29, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong><a href="https://nassaucountyrecord.newsbank.com/">Extended Search</a></strong></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/nassaucountyrecord.etypegoogle7.com/files/NCR%20web%20banner.jpg" alt="Nassau County Record, Callahan, Florida Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=kaaksbeck&amp;Pub=3444&amp;PType=34NrecORD4434XYT608II" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213400&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3444" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="https://etypeservices.com/Nassau%20County%20RecordID609/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                    <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                    <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1499">Community Links</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine115581/Full/index.aspx?II=115581" class="navbar-item">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Send Your News</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.nassaucountyrecord.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Nassau%20County%20RecordID609/default.aspx" class="navbar-item">Subscribe</a>
                                                                                                        <a href="https://www.etypeservices.com/Nassau%20County%20RecordID609/" class="navbar-item">E-Edition</a>
                                            
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/nassaucountyrecord.etypegoogle7.com/files/NCR%20web%20banner.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                                                                            <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1499">Community Links</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine115581/Full/index.aspx?II=115581" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Send Your News</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.nassaucountyrecord.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Nassau%20County%20RecordID609/default.aspx" class="navbar-item">Subscribe</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://www.etypeservices.com/Nassau%20County%20RecordID609/" class="navbar-item">E-Edition</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcninassauleaderboard" class="block block-dfp block-dfp-ad19622f3e-ca2d-4b79-9864-1778210095ce">
  
    
      <div id="js-dfp-tag-cni_nassauleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassauleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Free sanitization supplies available</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="1834" role="article" about="/news/free-sanitization-supplies-available" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Free sanitization supplies available" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Thursday, October 29, 2020
          <span property="schema:dateCreated" content="2020-10-29T15:11:19+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/nassaucountyrecord.etypegoogle7.com/files/styles/flexslider_full/public/2020-10/A1supplies_0.jpg?itok=OlSbhqC2" width="800" height="500" alt="Business owners can collect free sanitization supplies similar to these." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Business owners can collect free sanitization supplies similar to these.</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>The Nassau County Board of County Commiss-ioners recently designated a portion of funds from the CARES Act to be used for the distribution of sanitizing supplies to local businesses and reimbursement funds for disinfectant foggers to certain qualifying businesses. </p>

<p>Sanitizing supplies will be available to all local businesses free of charge on a first-come, first-served basis. </p>

<p>“Providing these programs for the Nassau County business community is critical to the ongoing efforts to assist as our citizens, community partners and businesses recover in these unprecedented times. We are extremely appreciative to the chamber board of directors for the opportunity to partner and execute this program.” Nassau County Manager Taco Pope noted in a press release. </p>

<p>Three distribution dates and locations have been established, making it easier for all businesses throughout Nassau County to access difficult to acquire sanitizing supplies. Each business will be provided supplies based on the number of employees, and materials will be available until all supplies have been distributed. </p>

<p>Businesses must bring a copy of either their utility bill or Florida Division of Corporations 2020 registration to receive free supplies. The provided document must show the name of the business and a Nassau County address.</p>

<p>Supplies will be distributed on the following dates and locations: Nov. 9 from 9-11 a.m. in the Journey Church parking lot, 95707 Amelia Concourse, Yulee and Nov. 10 from 9-11 a.m. in the West Nassau Historical Society parking lot, 45383 Dixie Ave., Callahan. </p>

<p>Daycares and hospitality businesses may participate in the reimbursement program by submitting a receipt for a disinfectant fogger. </p>

<p>According to Nassau County Chamber of Commerce President Regina Duncan, “This program, coupled with the recent distribution of small business grants, will play a significant role in the recovery of our business community. We are pleased to partner with Nassau County to aid the entire business community.”</p>

<p>For more information and restrictions, contact the chamber at 904-261-3248 or email info@NassauCountyFLChamber.com. </p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/151" property="schema:about" hreflang="en">COVID-19</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nassaucountyrecord.com/news/free-sanitization-supplies-available" data-a2a-title="Free sanitization supplies available"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcninassaumidhome" class="block block-dfp block-dfp-ad79d1226f-fe91-4139-9cd1-680722039f08">
  
    
      <div id="js-dfp-tag-cni_nassaumidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassaumidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninassaumidhome2" class="block block-dfp block-dfp-adefdd60bd-dc9e-4d24-967e-84e3acdd2558">
  
    
      <div id="js-dfp-tag-cni_nassaumidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassaumidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninassaufooter" class="block block-dfp block-dfp-ad81d0ddab-2d90-41cb-b400-9c9d2ee45b62">
  
    
      <div id="js-dfp-tag-cni_nassaufooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassaufooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcninassaumarketplace" class="block block-dfp block-dfp-ad3880fa37-666b-427b-9243-a333361d52bd">
  
    
      <div id="js-dfp-tag-cni_nassaumarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassaumarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninassausidebar1" class="block block-dfp block-dfp-ad8da8b044-fcdb-4940-8568-6ca08c853817">
  
    
      <div id="js-dfp-tag-cni_nassausidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassausidebar1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=121741" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcninassausidebarnetwork1" class="block block-dfp block-dfp-ad96d13f15-6c6b-4bde-a573-06e33812bdf2">
  
    
      <div id="js-dfp-tag-cni_nassausidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassausidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninassausidebar2" class="block block-dfp block-dfp-adaadb1add-0860-4bca-82b6-488fd18dccd4">
  
    
      <div id="js-dfp-tag-cni_nassausidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassausidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Nassau%20County%20RecordID609" target="_blank" aria-label="Nassau County Record, Callahan, Florida e-Edition"><img src="https://etypeservices.com/LandingPageImages/Nassau%20County%20Record/currentpg1.jpg" alt="Nassau County Record, Callahan, Florida e-Edition"></a></div>
<p><a href="https://etypeservices.com/Nassau%20County%20RecordID609" target="_blank" aria-label="Nassau County Record, Callahan, Florida e-Edition">Read Nassau County Record, Callahan, Florida</a></p>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/news/free-sanitization-supplies-available" hreflang="en">Free sanitization supplies available</a></li><li><a href="/news/tsic-gets-2500-grant" hreflang="en">TSIC gets $2,500 grant</a></li><li><a href="/classified/legals/town-callahan-notice-public-hearing-adopting-changes-comprehensive-plan" hreflang="en">TOWN OF CALLAHAN NOTICE OF A PUBLIC HEARING FOR ADOPTING CHANGES TO THE COMPREHENSIVE PLAN</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/covid-19-numbers-nassau-county" hreflang="en">The COVID-19 numbers for Nassau County</a></li><li><a href="/local-regional-news/three-schools-implement-distance-learning-nov-3" hreflang="en">Three schools implement &#039;distance learning&#039; Nov. 3</a></li><li><a href="/local-news/new-fast-food-option-irks-resident" hreflang="en">New fast food option irks resident</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/regional-sports-news/bennett-bucks-odds" hreflang="en">Bennett bucks the odds</a></li><li><a href="/news/farmer-swears" hreflang="en">Farmer swears in</a></li><li><a href="/news/free-sanitization-supplies-available" hreflang="en">Free sanitization supplies available</a></li></ul></div><br />
  </div>
<div id="block-dfptagcninassausidebar3" class="block block-dfp block-dfp-ad1fd127e8-25d2-4787-9230-b813a17b5369">
  
    
      <div id="js-dfp-tag-cni_nassausidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassausidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninassausidebarnetwork2" class="block block-dfp block-dfp-ad07f8b5d7-1fbf-4b5b-bb52-cad712e2464b">
  
    
      <div id="js-dfp-tag-cni_nassausidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_nassausidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Nassau County Record</strong><br />
P.O. Box 609<br />
Callahan, FL 32011</p>

<p>Physical Address:<br />
617317 Brandies Avenue<br />
Callahan, FL 32011</p>

<p>Phone: (904) 879-2727<br />
Fax: (904) 879-5155</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Nassau County Record, Callahan, Florida</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.nassaucountyrecord.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1834","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-43785730-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"1834"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/nassaucountyrecord.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/nassaucountyrecord.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/nassaucountyrecord.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
