<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.nassaucountyrecord.com/sites/nassaucountyrecord.com/files/Nassaufav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="https://www.etypeservices.com/SWF/LocalUser/NewsLeader1//Magazine276824/Full/index.aspx?I" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.nassaucountyrecord.com/free-publications/nassau-county-medical-directory-2019" />
<link rel="shortlink" href="https://www.nassaucountyrecord.com/node/193046" />
<meta property="og:site_name" content="Nassau County Record, Callahan, Florida" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nassaucountyrecord.com/free-publications/nassau-county-medical-directory-2019" />
<meta property="og:title" content="Nassau County Medical Directory 2019" />
<meta property="og:description" content="https://www.etypeservices.com/SWF/LocalUser/NewsLeader1//Magazine276824/Full/index.aspx?I" />
<meta property="og:updated_time" content="2019-05-29T12:55:01-04:00" />
<meta property="article:published_time" content="2019-05-29T12:15:00-04:00" />
<meta property="article:modified_time" content="2019-05-29T12:55:01-04:00" />
    <title>Nassau County Medical Directory 2019 | Nassau County Record, Callahan, Florida</title>
  <link type="text/css" rel="stylesheet" href="/sites/nassaucountyrecord.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/nassaucountyrecord.com/files/advagg_css/css__kppruhChJr1xhWZf_SaBPPwBHfCoXxYoJc2kwxJdOE0__rT45Ie7cb-qpFz2LCM2qqtflD_NvGw262TbZzoBLFNc__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/nassaucountyrecord.com/files/advagg_css/css__LFbCZ60JfaRO8i_6YScnukEj-TxwvjJkZUaazk-qnvw__CyaYdnSZY78efkOgCrwSSW5QX-f5-wMxC6ktExzCFbI__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/nassaucountyrecord.com/files/advagg_css/css__Ehhf2B_-IunBxEIM1n_D0EanZvanbBIOT2EGMdFx7zU__WF9RDiuPC9CS9zoTDXAHkVoDiTjQzeOLOExG80tn_pw__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pstkv3" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/nassaucountyrecord.com/local.css?pstkv3" media="all" />
<style type="text/css" media="screen">
/* <![CDATA[ */
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #007DBF !important;}
/* ]]> */
</style>
  <script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__peMU4gCYu1IGC5l0uBCLSRyhrYB-AQvwqd1XquLDJTs__Jj9vkAfRgwhx8gyeSPNWFyyMnSJx71l_Ybe2gevZB4k__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassaupromo"] = googletag.defineSlot("/116205717/CNI-Nassaupromo", [300, 100], "dfp-ad-cni_nassaupromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassauleaderboard"] = googletag.defineSlot("/116205717/CNI-Nassauleaderboard", [[728, 90], [320, 50]], "dfp-ad-cni_nassauleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassaumobile"] = googletag.defineSlot("/116205717/CNI-Nassaumobile", [320, 40], "dfp-ad-cni_nassaumobile")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassaubanner"] = googletag.defineSlot("/116205717/CNI-Nassaubanner", [468, 60], "dfp-ad-cni_nassaubanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassaumarketplace"] = googletag.defineSlot("/116205717/CNI-Nassaumarketplace", [300, 100], "dfp-ad-cni_nassaumarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassaupromo2"] = googletag.defineSlot("/116205717/CNI-Nassaupromo2", [300, 100], "dfp-ad-cni_nassaupromo2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassausidebar1"] = googletag.defineSlot("/116205717/CNI-Nassausidebar1", [300, 250], "dfp-ad-cni_nassausidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassauweather1"] = googletag.defineSlot("/116205717/CNI-Nassauweather1", [300, 100], "dfp-ad-cni_nassauweather1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassausidebar2"] = googletag.defineSlot("/116205717/CNI-Nassausidebar2", [300, 250], "dfp-ad-cni_nassausidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_nassaufooter"] = googletag.defineSlot("/116205717/CNI-Nassaufooter", [728, 90], "dfp-ad-cni_nassaufooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__fDt_KwB55L7huHAoB3W9FAlMSojwTLuPDcR6UctMNQg__gP0dlDeXDae0IZo9JRoAwb2Yw7-Fgjhb_S4JFgiBR6U__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__FbM1LsIxxoESyPiMQa2n5s5jyEWYh7ZUAhxMgaVreYQ__znHUbFKMeUSDXng8xi7Mlvdv-2QbmM37HjJD3GVha_0__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-43785730-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__mDIkJuYcvd7DCW6q3uZIKR44BQPD226xj6epqV2QbTE__wITPTMUrbTBLTHrqrPDIEOiRyfIfFoOfZcFM-f-ggTc__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__83N0Fu6JvZL43wI0LjqORFXrQxZ3RSGpPe6l_pldqIQ__8DeRbb_E1ydHs9bCHQT48vZqa28gG-LfMTLNVa11cAk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"GgcA6o_P6f0HRFk22c3WmOE8C9iDZQzSHlky3OIzLt0","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/nassaucountyrecord.com\/local.css":1},"js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/free-publications\/nassau-county-medical-directory-2019":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-193046 node-type-article nassaucountyrecord sidebars-split free-publications nassau-county-medical-directory-2019">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/sister-publications" title=""><span>Sister Publications</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213400&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3444" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page-0" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/free-publications/nassau-county-medical-directory-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VpES4nlVy6Nn3BAhCVBjE27tnlDZCgPhXt_x8GhACbU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.nassaucountyrecord.com/sites/nassaucountyrecord.com/files/NCR%20web%20banner.jpg"
                                  alt="Nassau County Record, Callahan, Florida"/></a>
                      </div>  <div class="region region-header">
    <div id="block-dfp-cni-nassaupromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassaupromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassaupromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassaupromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-4 sf-single-items-8"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-693-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.etypeservices.com/Nassau%20County%20RecordID609/" title="" class="sf-depth-1 menuparent"><span>e-Edition</span></a><ul><li id="menu-3114-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213400&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3444" title="" class="sf-depth-2"><span>Renew</span></a></li></ul></li><li id="menu-1857-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-1862-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news" title="" class="sf-depth-2"><span>News</span></a></li><li id="menu-1858-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-2"><span>Sports</span></a></li><li id="menu-1859-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li></ul></li><li id="menu-1222-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine115581/Full/index.aspx?II=115581" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1861-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place a Classified</span></a></li></ul></li><li id="menu-1191-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Nassau%20County%20RecordID609/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-1925-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/webforms" title="" class="sf-depth-1"><span>Send Your News</span></a></li><li id="menu-1928-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/archives" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-1929-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/display-advertising" class="sf-depth-1 menuparent"><span>Advertising</span></a><ul><li id="menu-663-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.nassaucountyrecord.com/sites/nassaucountyrecord.com/files/NCRRateCard2019_0.pdf" title="" class="sf-depth-2"><span>Rate card</span></a></li></ul></li><li id="menu-1882-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/community-links" title="Community Links" class="sf-depth-1"><span>Community Links</span></a></li><li id="menu-2584-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="https://nearme.nassaucountyrecord.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-nassauleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassauleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassauleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassauleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-nassaumobile"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassaumobile-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassaumobile" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassaumobile");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-nassaubanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassaubanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassaubanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassaubanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-193046" class="node node-article node-promoted last clearfix" about="/free-publications/nassau-county-medical-directory-2019" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1 class="title">Nassau County Medical Directory 2019</h1>
      
      <span property="dc:title" content="Nassau County Medical Directory 2019" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2019-05-29T12:15:00-04:00" datatype="xsd:dateTime">Wed, 05/29/2019 - 12:15pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-mugshot field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.nassaucountyrecord.com/sites/nassaucountyrecord.com/files/styles/250x250/public/NL_MedicalDirectory%20cover.jpg?itok=AFACVBhX" width="193" height="250" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="https://www.etypeservices.com/SWF/LocalUser/NewsLeader1//Magazine276824/Full/index.aspx?II=276824">https://www.etypeservices.com/SWF/LocalUser/NewsLeader1//Magazine276824/Full/index.aspx?II=276824</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/free-publications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Free Publications</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/medical-directory" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Medical Directory</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Nassau%20County%20RecordID609/" target="_blank">Subscribe and see the e-Edition of the Nassau County Record, Callahan, Florida for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-26e92f9d9addaad879b4ce45003a6460">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/member-directory"><span>Member Directory</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-publications/eight-flags-shrimp-festival"><span>Eight Flags Shrimp Festival</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/https%3A//www.archives.etypeservices.com/NassauS1/Magazine260848/Publication/Magazine260848.pdf"><span>Senior Life Magazine 2019</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/https%3A//www.etypeservices.com/SWF/LocalUser/NewsLeader1//Magazine267034/Full/index.aspx%3FII%3D267034"><span>Senior Life Magazine - April 2019</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-nassaumarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassaumarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassaumarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassaumarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-nassaupromo2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassaupromo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassaupromo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassaupromo2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-nassausidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassausidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassausidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassausidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=40232" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;height: 20px;margin: -20px 0 0 0;position: relative;display: block;text-indent: -9999em" href="https://www.willyweather.com/fl/nassau-county/callahan.html">Nassau County Weather</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Nassau%20County%20RecordID609/"><img src="https://etypeservices.com/LandingPageImages/Nassau%20County%20Record/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Nassau%20County%20RecordID609/">Click here to read Nassau County Record, Callahan, Florida</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-nassauweather1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassauweather1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassauweather1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassauweather1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-nassausidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassausidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassausidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassausidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-nassaufooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_nassaufooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_nassaufooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_nassaufooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Nassau County Record</span></h3>
            
        <div class="content">
          <p><strong>Nassau County Record</strong><br /><strong>P.O. Box 609</strong><br /><strong>Callahan, FL 32011</strong></p>
<p><strong>Physical Address</strong><br /><strong>617317 Brandies Avenue</strong><br /><strong>Callahan, FL 32011</strong></p>
<p><strong>Phone: <a href="tel:%28904%29%20879-2727">(904) 879-2727</a><br />
Fax: <a href="tel:%28904%29%20879-5155">(904) 879-5155</a></strong></p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-menu-site-links parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1943"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-1940"><a href="/display-advertising" title=""><span>Advertising</span></a></li>
<li class="leaf menu-mlid-1939"><a href="/archives" title=""><span>Archives</span></a></li>
<li class="leaf menu-mlid-1935"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine115581/Full/index.aspx?II=115581" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1933"><a href="http://www.etypeservices.com/Nassau%20County%20RecordID609/" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1932"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1937"><a href="/legals" title=""><span>Legals</span></a></li>
<li class="leaf menu-mlid-1934"><a href="/news" title=""><span>News</span></a></li>
<li class="leaf menu-mlid-1942"><a href="/obituaries" title=""><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1938"><a href="/webforms" title=""><span>Send Your News</span></a></li>
<li class="leaf menu-mlid-1944"><a href="/sister-publications" title=""><span>Sister Publications</span></a></li>
<li class="leaf menu-mlid-1941"><a href="/sports" title=""><span>Sports</span></a></li>
<li class="last leaf menu-mlid-1936"><a href="http://www.etypeservices.com/Nassau%20County%20RecordID609/" title=""><span>Subscribe</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1927"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-2186"><a href="/sister-publications" title=""><span>Sister Publications</span></a></li>
<li class="leaf menu-mlid-3113"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213400&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3444" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page-0" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/nassaucountyrecord.com/files/advagg_js/js__1LZrA1f3N38hBkNklHAvMkOzIiFhJRY5P-AKVp6y6uA__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
</body>
</html>
